CATAPA Safe

02. Apa saja yang dibutuhkan untuk menggunakan aplikasi CATAPA Safe?

Dipublikasi 01-08-2020 (diperbarui 07-05-2021)

Saat ini Aplikasi CATAPA Safe baru tersedia untuk ponsel Android yang memiliki Bluetooth.

Versi Android yang dapat menggunakan aplikasi ini adalah Android versi 5.0 (Lollipop)


Kebanyakan ponsel Android yang dikeluarkan sejak tahun 2017* harusnya dapat menggunakan aplikasi ini tanpa masalah.


*Tahun acuan berdasarkan release Android version, disarankan menggunakan Android version terbaru

Masih memiliki pertanyaan?

CATAPA selalu siap menjawab pertanyaan Anda.

Kirim Pertanyaan
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.