FAQ CATAPA Safe

Apakah versi Android yang dapat menggunakan aplikasi CATAPA Safe?

Dipublikasi 01-08-2020 (diperbarui 22-09-2020)

Versi Android minimum yang dapat menggunakan aplikasi ini adalah Android versi 5.0 (Lollipop).


Kebanyakan ponsel Android yang dikeluarkan sejak tahun 2017* harusnya dapat menggunakan aplikasi ini tanpa masalah.


*Tahun acuan berdasarkan release versi Android, disarankan selalu menggunakan Android versi terbaru.

Masih memiliki pertanyaan?

CATAPA selalu siap menjawab pertanyaan Anda.

Kirim Pertanyaan
This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.